Back to overview
Resolved

Bot is experiencing Error 410

Dec 24, 2022 at 9:37am UTC

Resolved
Dec 25, 2022 at 5:53pm UTC

This issue has been resolved.

Created
Dec 24, 2022 at 9:37am UTC

The bot is currently unable to import streams because of Miniget Error (status code 410)
The bot is unable to play any music until this issue is fixed.

This issue is related to the current maintenance.
Please refer to the maintenance reports for more details.

[This report is automatically generated]