Back to overview
Resolved
Service Disruption
Mar 19, 2024 at 1:00pm UTC
Resolved
Mar 21, 2024 at 5:00pm UTC
Services have been restored.
Affected services
Created
Mar 19, 2024 at 1:00pm UTC
Since our hosting provider is down, The bot is unable to provide services until our hosting provider goes back up online. This is estimated to last for 1 - 5 days, and isn't something that we can control.
We may consider using an alternative hosting provider if the downtime becomes more frequent.
Affected services