Back to overview
Resolved

Bot Offline

Feb 28, 2022 at 2:29am UTC

Resolved
Feb 28, 2022 at 1:56pm UTC

The issue has been resolved.

Updated
Feb 28, 2022 at 8:30am UTC

The bot has once again went offline. The root cause of this issue has been identified, which is caused by the bot being rate-limited by Discord services, receiving Error 429. The bot will be unavailable in the following few hours.

Updated
Feb 28, 2022 at 6:51am UTC

The issue has been resolved.

Created
Feb 28, 2022 at 2:29am UTC

Unknown Downtime. The bot is currently offline & not being able to go back online after rebooting. Our team is currently looking into this issue.