Back to overview
Resolved
Bot experiencing status 410
Mar 8, 2022 at 2:19am UTC
Resolved
Mar 8, 2022 at 6:00am UTC
Issue automatically resolved.
Affected services
Created
Mar 8, 2022 at 2:19am UTC
The bot is currently unable to get YT song videos & is retrying, our team will look into this issue shortly. This issue should be automatically resolved within a few minutes / hours.
Affected services