Back to overview
Resolved
Bot isn't playing music
Apr 6, 2022 at 2:31am UTC
Resolved
Apr 6, 2022 at 2:38am UTC
The incident has been resolved, services are resumed back to normal.
Affected services
Updated
Apr 6, 2022 at 2:32am UTC
Music has resumed playing. However, the bot is experiencing internet/connection issues, the quality of music playing is low & sometimes stops, being unable to hear. We'll work on a fix for this issue.
Affected services
Created
Apr 6, 2022 at 2:31am UTC
The bot is currently unable to play any music after joining the Voice Channel. We're currently investigating this issue.
Affected services