Back to overview
Resolved
Bot went offline
May 24, 2022 at 1:00pm UTC
Resolved
May 24, 2022 at 1:33pm UTC
The bot has recovered.
Affected services
Created
May 24, 2022 at 1:00pm UTC
The bot has gone offline for an unknown reason. Please wait until it return online to continue using its services.
Affected services