Back to overview
Resolved

Bot Experiencing Error 410

Jun 21, 2022 at 10:30am UTC

Resolved
Jun 21, 2022 at 1:15pm UTC

The issue has been resolved. Services are back to normal. [Total Auto Retries: 1877]

Created
Jun 21, 2022 at 10:30am UTC

The bot is currently unable to import streams because of Miniget Error (status code 410)
The bot is unable to play any music until this issue is fixed.
This issue should be automatically resolved within a few hours, apologize for the inconvenience.