Back to overview
Resolved
Release Maintenance
Aug 3, 2026 at 4:00pm UTC
–
Aug 3, 2026 at 5:57pm UTC
Affected services
Music Bot V3
Resolved
Aug 3, 2026 at 5:57pm UTC
Maintenance ended
Affected services
Updated
Aug 3, 2026 at 5:57pm UTC
Maintenance completed. The bot is now fully functional.
Affected services
Updated
Aug 3, 2026 at 5:37pm UTC
Maintenance has been completed. The bot is now being observed for stability.
Affected services
Created
Aug 3, 2026 at 4:00pm UTC
We're completing the upgrade and integrating the bot with our systems. There may be occasional downtimes during the maintenance.
Affected services